Forms and Docs integration causing errors with emailed files
Incident Report for Formstack
Resolved
We are no longer seeing any errors associated to this incident. Systems are fully operational.
Posted Jun 26, 2024 - 17:05 EDT
Monitoring
The engineering team has identified the problem and a fix is in place at this time. We will monitor the situation and ensure all the errors are resolved.
Posted Jun 26, 2024 - 15:38 EDT
Investigating
We have been notified of an error with the Forms ==> Docs integration where files are no longer being attached to emails
Posted Jun 26, 2024 - 13:57 EDT
This incident affected: Formstack Documents (API & Document Generation) and Formstack Forms - Third Party Integrations (Webhooks).