Forms Submit Actions failing intermittently

Incident Report for Formstack

Resolved

The issue with submission integrations has been running for some time now. We are marking this as resolved. Remember to re-run submissions for those that failed.
Posted Oct 30, 2023 - 11:23 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 10:28 EDT

Monitoring

A fix has been deployed and new errors have been eliminated. System was restored at 10:25am Eastern time.
Posted Oct 30, 2023 - 10:28 EDT

Identified

Errors began at 09:51 Eastern time. Formstack Engineers have discovered the cause and are repairing now.
Posted Oct 30, 2023 - 10:12 EDT

Investigating

Forms submissions with a Submit Action integration are failing intermittently. The submissions are being collected, and the integrations will need to be re-run
Posted Oct 30, 2023 - 10:07 EDT
This incident affected: Formstack Forms - Third Party Integrations (Salesforce, Google Sheets, HubSpot, Webhooks).